mstsc windows7/10远程桌面身份验证错误 要求的函数不受支持

  1. 2018-10-14 09:59:14
  2. 热度: 2130 ℃
  3. 标签:
  4. 作者: 友乐

之前好好的能远程桌面连接到服务器,但是今天来就不能连接上了,并提示:身份验证错误。要求的函数不受支持。

友乐猜想可能是Windows又更新了什么鬼,后面查询资料知道是由于CredSSP加密Oracle修正的原因,这里我整理了下解决方案,希望能帮到你。

微软给出解决方案:

https://support.microsoft.com/zh-cn/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018

2018 年 5 月 8 日
罪魁祸首:是由于Windows将默认设置,从“易受攻击”更改为“缓解”的更新引起的。

通用解决方案:
方案一 :安装补丁(强烈推荐)

本地电脑和服务器端都同时安装更新补丁,更新以后重启服务器。

补丁单独下载地址:

win 7、win2008 R2:KB4103718 http://www.catalog.update.microsoft.com/Search.aspx?q=KB4103718

win 8、win2012:KB4103730
http://www.catalog.update.microsoft.com/Search.aspx?q=KB4103730

win10、win2016 :KB4103721

http://www.catalog.update.microsoft.com/Search.aspx?q=KB4103721

方案二:修改组策略设置(适用于windows专业版以上)

打开运行:gpedit.msc

打开组策略–>计算机配置–>管理模板–>系统–>凭据分配–>加密Oracle修正–>选择已启用,保护级别–>易受攻击,确定.

应用确定之后执行gpupdate /force更新,或者重启就可以了.

转载请注明:友乐网站搬家迁移上云服务 » mstsc windows7/10远程桌面身份验证错误 要求的函数不受支持

本文固定链接: https://www.7hubei.com/515.html | 友乐网站搬家迁移上云服务

提示:我们主营主机、域名,并做网站搬家、源码安装、服务器搭建、网站建设等网站相关工作。
QQ号:76963956 微信号:76963956
该文章由 友乐 于2018年10月14日发表在 VPS/云主机教程 分类下。